Subject: better VIA support
To: None <,>
From: Manuel Bouyer <>
List: current-users
Date: 05/04/2001 17:31:55
I just commited some improvements to the VIA code in pciide. It should now
reliably run at Ultra/66 on controllers that can do it, and maybe even do
Ultra/100 on the 686b (I lack a datasheet for this one, I just asked VIA ...)

Nothing here about the data corruption problem yet, though ... I'll look at
this later.

For those of you running 1.5.x and/or who can't easily compile a -current
kernel, a GENERIC kernel is available at

Manuel Bouyer, LIP6, Universite Paris VI.