Subject: Re: README: we(4) at isa change
To: None <>
From: Izumi Tsutsui <>
List: current-users
Date: 03/24/2001 09:18:45
In <> wrote:

> FWIW, I don't think it worked with the SMC 8216 ("Ultra") before you made
> your changes anyway -- I saw some random crashes after upgrading a machine
> with one of those to 1.5 a few weeks ago, but didn't have time to investigate;

Really? My SMC 8216 was working with 1.5O prep.
we0 was used for NFS root device and "make build"
worked without crashes.

Anyway, I'll test it again with new we(4) attachment.

NetBSD 1.5O (STARION) #7: Sat Dec 23 02:12:31 JST 2000
Model: IBM PPS Model 7248 (E)
CPU: PowerPC 604 (Revision 304)
total memory = 128 MB
avail memory = 113 MB
using 1024 buffers containing 6656 KB of memory
we0: overriding IRQ 9 to 11
we0 at isa0 port 0x280-0x29f iomem 0xd0000-0xd3fff irq 11
we0: SMC8216/SMC8216C Ethernet (16-bit)
we0: Ethernet address 00:00:c0:4b:a7:99
boot device: <unknown>
root device: we0
dump device: none
file system (default generic): nfs
root on we0
init: copying out path `/sbin/init' 11
we0: warning - receiver ring buffer overrun
/etc/rc: Can't open /etc/rc
Dec 22 18:02:36 init: /etc/pwd.db: No such file or directory
Enter pathname of shell or RETURN for sh: 

Izumi Tsutsui