Subject: Re: your mail
To: Andrew Gillham <>
From: Alistair Crooks <>
List: current-users
Date: 03/14/2001 09:40:58
On Tue, Mar 13, 2001 at 03:33:31PM -0800, Andrew Gillham wrote:
> I recently updated pkgsrc on a 1.5 system and had a chicken and egg
> problem.  Basically I needed new pkgtools/pkg_install, but that needed a
> new pkgtools/digest, which needed the new pkgtools/pkg_install. :-(
> I had to hand edit to downgrade the required pkg_install so
> I could build/install digest.

And this was fixed when we found out the problem existed. My
apologies for this - see previous articles on tech-pkg for
the reasons.

You should make sure that your version of pkgsrc is up to date,
especially pkgsrc/mk/ (versions 1.679 and above fix this