Subject: Re: WARNING: Heimdal Krb5 interoperability issue as of 2/11/2001
To: None <>
From: Jason R Thorpe <>
List: current-users
Date: 03/12/2001 09:36:14
On Mon, Mar 12, 2001 at 06:20:39PM +0100, wrote:

 > Ok, I cooked up a patch to make that work too.  It does it to only
 > possible way, by sending an `old style' TGS req if it gets an
 > decryption error on the first one.  So I think we should add this and
 > update 1.5-branch to 0.3e.

Sounds great to me -- this patch does fix the problem that I was seeing.

Do you want to commit this to NetBSD, or should I?

        -- Jason R. Thorpe <>