Subject: Re: libtool "--tag" error (fwd)
To: Jared D. McNeill <>
From: Nick Hudson <>
List: current-users
Date: 03/05/2001 22:01:39
"Jared D. McNeill" wrote:
> On Mon, 5 Mar 2001, Ruibiao Qiu wrote:
> > I do have gcc package installed, but there is only one gcc/cc, and they under
> > /usr/bin, not /usr/pkg/bin.  /usr/bin is before /usr/pkg/bin, too.
> FWIW, you're not the only one seeing this problem (I'm having it too).
> I've noticed it ever since I last upgraded libtool, so I don't think GCC
> is the culprit.

What is important is the compilers that libtool finds when it is built
as these are the only compilers it supports. gcc != cc != /usr/bin/cc !=
/usr/bin/gcc != ...

I cannot tell why libtool is picking up "gcc" instead of "cc" in
Ruibiao's case as I don't have enough information.