Subject: Re: -current requires mklocale
To: current-users <>
From: Ignatios Souvatzis <>
List: current-users
Date: 02/07/2001 20:40:53
On Wed, Jan 24, 2001 at 09:36:11PM +0900, wrote:
> >I bumped into a "make build" failure going from 1.5.1_ALPHA to -current.
> >I grep'ed /usr/src/UPDATING and did not see a mention of mklocale.  At
> >the tail end of building share/ one needs mklocale installed it seems.
> 	thanks, i've added that into UPDATING.

Hm, is there a trick to bootstrap a -current build without running a current
kernel, that is without having a currrent lib?

I'd prefer to build a full -current userland, before I touch my working 1.5