Subject: Re: Updating from 1.5_BETA to 1.5.1_ALPHA (lib conflicts)
To: Todd Vierling <>
From: Peter Losher <>
List: current-users
Date: 01/23/2001 23:36:30
On Mon, 22 Jan 2001, Todd Vierling wrote:

> You need to back the binaries on this machine down to 1.5.  Best suggestion
> is to use the premade binary sets from your nearest mirror.

Thanks for the information; looking back at my notes, I originally
installed NetBSD from a -current snapshot (w/ install disks) which were,
as you said, 1.5B :)

I eventually wiped the box and reinstalled 1.5-REL, and re-built to
1.5.1_ALPHA :)  (Since 1.5 is now out, and this is now a production box, I
thought it best to keep it on the "safe" side)

Thanks to all those that responded.

Peter Losher   				      <>
Systems Admin. - Nominum, Inc.              PGP key available on request