Subject: /etc/malloc.conf -> ARV
To: NetBSD-current Discussion List <current-users@NetBSD.ORG>
From: Greg A. Woods <>
List: current-users
Date: 01/20/2001 18:40:30
Has anyone tried turning on some more extensive malloc debugging on any
recent system and tried tracking down and resoloving the inevitable
problems yet?  :-)

I've been trying to fix some bugs in netsaint and the netsaint plugins
and thought this might give me a bit of an edge, but unfortunately it
causes several other things to fail, such as 'gv', and 'xterm'.  I don't
remember what 'gv' said, but xterm spits out "Error: Cannot perform
malloc" quite early in its startup and dies.

I anyone knows of any recent bug fixes in xterm that might be relevant
I'd sure appreciate hearing about them!

This is on a rather ancient 1.5F/i386 system that'll hopefully be
upgraded to -current R.S.N.  (The supposedly fixed NFS bugs are starting
to cause me real problems.)

							Greg A. Woods

+1 416 218-0098      VE3TCP      <>      <robohack!woods>
Planix, Inc. <>; Secrets of the Weird <>