Subject: Re: NetBSD 1.5 vs. Kerberos v4
To: None <>
From: Tracy J. Di Marco White <>
List: current-users
Date: 01/19/2001 14:15:25
}On Fri, Jan 19, 2001 at 01:36:16PM -0600, Tracy J. Di Marco White wrote:
} > I have _tried_, but the only way I've found to do K4 on 1.5 involves
} > installing the kth-krb4 package in pkgsrc then playing with paths.
} > I'm not sure what I'm missing, as I think it should work.
}Well, NetBSD 1.5 includes KTH-KRB4, and it is compiled in to e.g.
}telnet(1).  But the problem is that kinit(1) queries a KRB5 server,
}and kinit -4 queries a 524 server.

My kerberos server is an MIT K5 server that runs 524.  I can't get
kinit -4 to work.  I am most likely missing something somewhere, but
I can't figure out where, and I've tried several things suggested
here (current-users) and tech-crypto since the crypto-us tree was

Tracy J. Di Marco White
Project Vincent Systems Manager