Subject: Re: network lossage in -current kernel
To: Patrick Welche <>
From: Thomas Klausner <>
List: current-users
Date: 12/25/2000 14:18:20
Mutt made me believe that Patrick Welche wrote:
> So what version of those files should one have? I can see pfil.c v1.15
> on - I have v1.17 on this 1.5O box. I don't whether or not
> a problem of mine is related: I can no longer (since 2 days) ssh directly
> from a 1.5O to a 1.5O box but must go via an older (1.5E) one.

You want:
1.18  syssrc/sys/net/pfil.c                                  
1.17  syssrc/sys/net/pfil.h                                  
1.62  syssrc/sys/netinet/ip_fil.c                            
1.125 syssrc/sys/netinet/ip_input.c                         
1.32  syssrc/sys/netinet6/ip6_input.c 


Thomas Klausner -
To live for some future goal is shallow. It's the sides of the mountain
that sustain life, not the top. -- Robert M. Pirsig