Subject: Re: PCMCIA sound card, again
To: None <>
From: Jared D. McNeill <>
List: current-users
Date: 12/19/2000 15:41:18
Oops I forgot the dmesg output, it's below.


NetBSD 1.5N (GENERIC_LAPTOP) #0: Sat Dec 16 20:34:24 AST 2000
cpu0: Intel 486DX4 (486-class)
cpu0: features 3<FPU,VME>
cpu0: features 3
total memory = 16000 KB
avail memory = 10608 KB
using 225 buffers containing 900 KB of memory
mainbus0 (root)
isa0 at mainbus0
com0 at isa0 port 0x3f8-0x3ff irq 4: ns16550a, working fifo
pckbc0 at isa0 port 0x60-0x64
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard
wdc0 at isa0 port 0x1f0-0x1f7 irq 14
wd0 at wdc0 channel 0 drive 0: <IBM-DPRA-21215>
wd0: drive supports 16-sector PIO transfers, LBA addressing
wd0: 1160 MB, 2358 cyl, 16 head, 63 sec, 512 bytes/sect x 2376864 sectors
wd0: drive supports PIO mode 3, DMA mode 1
vga0 at isa0 port 0x3b0-0x3df iomem 0xa0000-0xbffff
wsdisplay0 at vga0: console (80x25, vt100 emulation), using wskbd0
lpt0 at isa0 port 0x378-0x37b irq 7
pcppi0 at isa0 port 0x61
midi0 at pcppi0: PC speaker
sysbeep0 at pcppi0
isapnp0 at isa0 port 0x279: ISA Plug 'n Play device support
npx0 at isa0 port 0xf0-0xff: using exception 16
fdc0 at isa0 port 0x3f0-0x3f7 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB, 80 cyl, 2 head, 18 sec
pcic0 at isa0 port 0x3e0-0x3e1 iomem 0xd0000-0xdffff
pcic0: controller 0 (Intel 82365SL Revision 1) has socket A only
pcic0: controller 1 (Intel 82365SL Revision 1) has no sockets
pcmcia0 at pcic0 controller 0 socket 0
isapnp0: no ISA Plug 'n Play devices found
apm0 at mainbus0: Power Management spec V1.1
biomask ff6d netmask ff6d ttymask ffef
pcic0: controller 0 detecting irqs with mask 0xdeb8:..3..5..9..10..11..15
pcic0: using irq 3 for socket events
ne0 at pcmcia0 function 0 port 0x400-0x40f port 0x410-0x41f
ne0: SVEC/Hawking Tech. Combo Card Ethernet
ne0: Ethernet address 00:e0:98:1d:32:03
boot device: wd0
root on wd0a dumps on wd0b
root file system type: ffs
pcmcia0: card irq 5
wsdisplay0: screen 1 added (80x25, vt100 emulation)
wsdisplay0: screen 2 added (80x25, vt100 emulation)
wsdisplay0: screen 3 added (80x25, vt100 emulation)
wsdisplay0: screen 4 added (80x25, vt100 emulation)
wsmux1: connecting to wsdisplay0
ne0 detached
mbe0 at pcmcia0 function 0 port 0x400-0x40f: Fujitsu Towa LA501 Ethernet
mbe0: Couldn't get ethernet address from CIS