Subject: Re: IPSEC_ESP build problems on older kernel
To: Matt Bell <>
From: Jun-ichiro itojun Hagino <>
List: current-users
Date: 12/11/2000 02:09:26
>I have a 1.4U box and was looking into compiling IPSEC into the kernel. So 
>i go out and cvs the
>old source from 2000-03-15 and attempt to build the kernel and get this error.

	if you are using source code tree prior to June 2000, you need to
	follow the instruction presented below:
	(see the bullet starts with with "Before June 2000...")