Subject: Re: IPSEC_ESP build problems on older kernel
To: =?iso-8859-1?Q?Jarom=EDr?= Dolecek <>
From: Matt Bell <>
List: current-users
Date: 12/10/2000 14:41:43

this is a fresh build, but the only tricky thing is that i am building this 
kernel on a -current
box. I cvs'd all the src for the 1.4U kernel into a separate dir then my 
current system src.
I rebuilt config with the 1.4U src and tried building the kern without 
IPSEC enabled and no
problem the second i enable IPSEC and try a rebuild gives me those errors 
in previous email.


At 04:07 PM 12/10/2000 +0100, you wrote:
>Matt Bell wrote:
> > Hi,
> >
> > I have a 1.4U box and was looking into compiling IPSEC into the kernel. So
> > i go out and cvs the
> > old source from 2000-03-15 and attempt to build the kernel and get this 
> error.
>Did you build from scratch, or did you use directory from previous kernel
>compile ? If the former, you might have 'old' objects files around.
>Do you do 'make depend' after running config, before recompile of kernel ?
>That should update make dependencies, so that the affected stuff
>would be recompiled if needed.
>Jaromir Dolecek <>
>@@@@  Wanna a real operating system ? Go and get NetBSD, damn!  @@@@