Subject: Re: anoncvs problem
To: None <>
From: Joseph Sarkes <joe@js1.jsnet>
List: current-users
Date: 12/02/2000 12:38:11
> Joseph Sarkes writes:
> > > On Sat, Dec 02, 2000 at 07:40:52AM -0500, Joseph Sarkes wrote:
> > > > also my netstat command shows a 16384 sendq to the anoncvs server
> > > > that never drains. Is there something wrong with the server? or is
> > > > there something wrong here somehow?
> > > which anoncvs server do you use?
> > 
> > 
> > and I have tried a great many times, so the machine can't be
> > doing updates all the time... 
> Have you tried: sysctl -w net.inet.tcp.rfc1323=0 yet?
> Through my DirecPC satellite link sup and rsync always would hang
> until I disabled the rfc1323 stuff.  Now it completes correctly.
> I don't know if this will help or not.  I might be completely offbase
> here, but it appears to have solved it for me. :-)

Hmmm, that appears to have fixed things here, THANKS :)
At least there is now data transfer happening to the server. It
will take a while for the sup to happen though (via ppp phone connection)
The thing is though, that cvs worked fine for me till a couple days
ago. What is this, and when did it change/what does it do?

> -Andrew

Joseph Sarkes