Subject: Re: Kerberos IV
To: None <>
From: Peter Seebach <>
List: current-users
Date: 11/04/2000 22:24:18
In message <>, Jason R Thorpe write
> > Can NetBSD-current be made, in *any* way, to use a KerberosIV server?  If n
> > why, oh why, did we switch to Kerberos V if it would break interoperability

>Yes, NetBSD's Kerberos 5 in 1.5 can serve Kerberos IV clients.

That's not what I asked; I asked if it could use a KerberosIV *server*.
As in, I have a Kerberos server, it's running Kerberos IV, and it cannot
be upgraded at this time.  Can I make a NetBSD-current box function in
that realm?