Subject: trouble booting NetBSD-1.5_ALPHA2 from CD on Thinkpad 600
To: None <>
From: Laine Stump <>
List: current-users
Date: 10/15/2000 16:36:05
I have a bootable CD that I created in the normal way with mkisofs,
using the boot-big.fs from the latest 1.5_ALPHA2 snapshot (note that I
first had the same problem with a boot image from several months ago,
then tried the latest before writing this email). On my desktop boxes
it boots just fine (telling me "booting fd0a:netbsd"). On the
Thinkpad, it say "booting wd11a:netbsd", then begins displaying
numbers and spinning windmills, but that only lasts a second or so. It
then freezes up with:


on the screen. The keyboard does still respond (to ctl+alt+del), but
it is otherwise dead.

Just for grins, I tried specifying "boot fd0a:netbsd" (since that's
the message that had been printed on the desktop), but that didn't

Has anyone else seen CD boot die in the middle like this? Any ideas
what might be causing it? Anything else I should do to gather more