Subject: Re: Oracle 8i under NetBSD?
To: Markus Illenseer <>
From: Todd Vierling <>
List: current-users
Date: 10/13/2000 20:56:36
On Fri, 13 Oct 2000, Markus Illenseer wrote:

: > Oracle8 (not 8i), v8.0.5, works fine for me under 1.5_ALPHA2 with the
: > suse_linux compat pkgs.  You have to fool Oracle into *not* rebuilding its
: > binaries by temporarily symlinking /emul/linux/usr/bin/make to /usr/bin/true
: > during orainst, but it's otherwise perfectly happy.  However, because you
: > aren't allowing rebuilding of binaries, you will not be able to install the
: > patch.
:  Wouldn't the later work if the linux-gcc is installed in the Linux-Emul
: environment? Just an idea from someone...

There's conflicts between the linux-gcc and the "native" environment which
I've been working to fix (along with a dozen other things that the g@#@#$$ed
SuSE libc does with /proc that no other Linux on earth does)....

It'll be fixed one of these days in the _near_ future.  `I'm working on it.'

-- Todd Vierling <>  *
-- Speed, stability, security, and support.  Wasabi NetBSD:  Run with it.