Subject: Re: Can't pap authenticate with 1.5?
To: Kevin P. Neal <>
From: Frederick Bruckman <>
List: current-users
Date: 09/27/2000 23:25:19
On Thu, 28 Sep 2000, Kevin P. Neal wrote:

> The error I get is "remote host is not authorized for ip". 
> Why would ppp work fine on 1.4.2/Alpha and not work with the same config
> files on 1.5_ALPHA2/i386? Did I miss an important change somewhere?

Add "noauth" to options, so as not to require the remote host to
authenticate to you. It's not the same version of pppd. Obviously. :-)

Actually "noauth" was always an option. It was (brokenly) the default
for a while.