Subject: Installfest report (alpha/pmax/hp300)
To: None <>
From: Tracy Di Marco White <>
List: current-users
Date: 09/24/2000 23:17:39
I attended an installfest here in Ames yesterday.  I had a copy of the
NetBSD 1.4 CD set, as well a a pair of CDs I burned using the 1.5ALPHA2
tree on  (One multibooted alpha, i386, pmax, sparc, &
vax, at least theoretically, the other contained all the other archs
available Thursday plus i386, and multibooted i386 & macppc.)  I'm
planning to move the ISOs tomorrow, for now they're in

I helped in three install attempts.  For all three of them they chose
to use NetBSD-1.5ALPHA2. One was on an alpha, and it went almost
flawlessly.  The machine was an Alphastation 255, the only problem
I saw was possibly a user problem, I'm not sure that they chose to
install the xserver.tgz, so I had to install that after the install
finished.  The people I helped walked away happy, with some
discussion of installing it on a lab full of machines.

Another mostly successful attempt was on pmax.  Sysinst couldn't really
be used, as this user had two disks each around 100MB and needed the
system spread across the two disks.  I was going to have sysinst set
up the disk anyway, but the miniroot was dd'd on the disk.  With
the miniroot dd'd on the disk, sysinst wouldn't admit that that disk
was more than 2MB.  Since I'd set up rbootd for the 3rd install I
decided to set up netbooting for the pmax.  I overwrote the miniroot
so nothing would try to use the 2MB size, and we did the tftp boot.
I discovered I'd gotten lazy using sysinst, and after disklabeling,
newfs'ing, and untar'ing the distribution, found out I'd forgotten
about making devices and installboot.  Eventually got everything
working, and the user walked away more or less happy, planning to
contact me later with questions.  I wasn't able to test to see if
the CD would boot on the pmax, because neither of the DEC CD drives
we'd brought along actually worked.

The third attempt was unsuccessful, we tried to install NetBSD on
two hp300 (425t).  We got remote booting to work, and SYS_INST
worked, but disklabel wasn't able to work on any of the disks
on either machine.  If we took the drives off and put them on
another system, we were able to read and write on them, so possibly
it was a controller issue.  The machine had booted HP-UX(?)
previously, so we're not sure what happened.

I think the most frustrating part of the installfest was people
who thought I meant NT when I said NetBSD.

Tracy J. Di Marco White
Project Vincent Systems Manager