Subject: README: beware of broken crypto-change to
To: None <>
From: Hubert Feyrer <>
List: current-users
Date: 09/07/2000 11:27:20
Due to a broken change in (rev. 1.564) WRT crypto code,
all binary packages will be regarded as crypto-affected, and if you run 
'lintpkgsrc -r' all your binary packages will be removed.

You can check the version of your file with "ident

	$ ident /usr/pkgsrc/mk/bsd.pkg/mk
	     $NetBSD:,v 1.564 2000/09/06 20:28:32 fredb Exp $

If you happen to have rev. 1.564, do *not* run "lintpkgsrc -r" !!!

The problem was fixed in the mean time, so please update your pkgsrc to
the latest version!

 - Hubert

Hubert Feyrer <>