Subject: Re: COMPAT_AOUT removal
To: None <>
From: Takahiro Kambe <>
List: current-users
Date: 08/07/2000 09:15:41
In message <>
	on Mon, 7 Aug 2000 02:07:02 +0200,
	Frank van der Linden <> wrote:
> On Mon, Aug 07, 2000 at 09:00:07AM +0900, Takahiro Kambe wrote:
> > Should I get from recently NetBSD 1.4.X?  Or can I build
> > under 1.5_ALPHA ELF environment in easy?
> The change was only recently pulled up to the 1.4.x branch, so your
> binary is a bit too old. It isn't easy to build an a.out
> under an ELF environment, so that's why uuencoded versions of
> binaries built on 1.4.3 will be used.
I see.  Please note it somewhere if I didn't missed some description
for "COMPAT_AOUT removal".

> This is ugly, but it was the best solution available..

Takahiro Kambe <>