Subject: Re: Compaq Prolinea 4/33S and large disk drives
To: Manuel Bouyer <>
From: Jared D. McNeill <>
List: current-users
Date: 07/23/2000 13:03:39
The problem wasn't with NetBSD; I put a 1.6 GB drive in the box and it's
working great. It must have been that particular drive (Quantum Fireball
1.2GB) with that particular controller (whatever's in a Compaq Prolinea
4/33S). The 100M disk is now in my pile of junk, but it's a Seagate MODEL
ST3120A. I remember dmesg saying that it supports 1 sector pio transfers,
and the drive didn't support DMA or 32-bit transfers.


On Sun, 23 Jul 2000, Manuel Bouyer wrote:

> Date: Sun, 23 Jul 2000 15:15:53 +0200
> From: Manuel Bouyer <>
> To: Jared D. McNeill <>
> Cc:
> Subject: Re: Compaq Prolinea 4/33S and large disk drives
> On Sat, Jul 22, 2000 at 10:10:12AM -0300, Jared D. McNeill wrote:
> > Hi, last night I aquired a Compaq Prolinea 4/33S (with an Intel Pentium
> > Overdrive installed). I transfered the 100 meg IDE disk from my NAT to
> > this box, rebooted, and everything was working fine. However, when I tried
> > installing a 1.2GB hard disk in the computer, I ran into a problem. While
> > doing anything with the disk (at least during sysinst, 1.5B kernel) the
> > drive constantly stalls and the kernel spits out DRQ timeout
> > messages. Anybody know how to fix this, or am I stuck with the 100 meg
> > disk?
> Could you post the dmesg output with the 100M disk please ?
> --
> Manuel Bouyer <>
> --