Subject: Re: fxp full-duplex broken under 1.5_ALPHA?
To: Erich T. Enke <>
From: Erich T. Enke <>
List: current-users
Date: 07/22/2000 15:41:52
On Tue, 18 Jul 2000, Erich T. Enke wrote:

> On Tue, 18 Jul 2000, Ignatios Souvatzis wrote:
> > On Tue, Jul 18, 2000 at 08:47:44PM +0200, Ignatios Souvatzis wrote:
> > > On Fri, Jul 14, 2000 at 12:50:41PM -0700, Jeff Rizzo wrote:
> > > > Apologies for not having better, more precise data (I may be able to get
> > > > that in a week or two), but I ran into a problem yesterday when moving
> > > > a machine from 1.3.2 to 1.5_ALPHA. (It was a complete reinstall of a
> > > > previously decommissioned machine, rather than an attempt at upgrade)
> Yeah, I have plenty of inphys here that work too.  It's specifically the
> nsphy that doesn't work.  (still working on that machine of mine...)

okay...  I've attempted to upgrade to 1.5_ALPHA.  Everytime previous, I've
booted a GENERIC kernel and tested the card from there.  I've just found
out that INSTALL kernels don't work at _all_ with the fxp nsphy.  I've
tried the 20000713 and 20000620 boot floppies.  Nothing.  This is setting
ifconfig to each media/mediaopt combination, and the same for the
switch.  And the card detects in kern/msgbuf.  Without INSTALL, I can't
upgrade, period.  (and the beginning of the school year gets ever

Suggestions, ideas?

Erich Enke
Wheaton College Science Division