Subject: Re: Obsolete OPTIONS in /etc/mk.conf
To: None <>
From: Izumi Tsutsui <>
List: current-users
Date: 05/12/2000 07:40:46
In <000201bfbb69$73096920$0300a8c0@ERIC6D66J07ZKZ> wrote:

> I need to know if the following keywords are obsolete or not in /etc/mk.conf
> under -current:


STRIP is still available. It is referenced by install(1),
sbin/fdisk/mbr/Makefile and <arch>/conf/Makefile.<arch> etc.
and required for cross-compiling.


I guess this is obsolete under -current. It was removed from in February 2000.
Izumi Tsutsui