Subject: Re: New NCR driver
To: Eric Delcamp <>
From: Manuel Bouyer <>
List: current-users
Date: 04/23/2000 11:51:50
On Sat, Apr 22, 2000 at 06:33:17PM +0200, Eric Delcamp wrote:
> Hi !
> Maybe it's a stupid question but ...
> If something that you need is on a current kernel but not work in 1.4.2, is
> there a technical reason to not run a current kernel with compatability
> enable for 1.4 ?

With a 1.4 useland you'll have a few things wich will not work:
all things that uses kvm (ps, top, w, sys/net/vmstat, ...), maybe ipfilter
if the version in -current and -release are not the same.

Manuel Bouyer <>