Subject: Re: Possible design of the new rc.d rc.conf stuff.
To: Greywolf <>
From: Todd Whitesel <>
List: current-users
Date: 04/18/2000 23:47:01
> # So, either change the name of the variable (maybe to something like
> # monolithic_conf_preferred) or change the sense of YES and NO.

I submit that the use of "preferred" is the problem here.

How about "read_conf_dir_first" or something similar?

Either that or include a comment explaining that "preferred" means run last.

Todd Whitesel
toddpw @