Subject: Installation of 1.4U fails...
To: None <>
From: Brian Stark <>
List: current-users
Date: 04/16/2000 14:49:07

Yesterday I attemped to install 1.4U (2000-03-14) on a Sony VAIO
notebook and the installation failed. The installation failed when
it was processing the base.tgz file with error messages like:

  /: write failed

At the utility menu I started /bin/sh and checked the diskspace
using "df -k". For the root file system, it reported:

  /dev/md0a   /   1367	1343	24	98%

It looks like the root file is pretty full, but what is being written
there? Is the pax program using /tmp for something?

The only way I could get around this problem was by manually mounting
the necessary file systems and running:

  cd /mnt  
  pax -zrupe -f /mnt2/netbsd/base.tgz

and then I ran the same form of that command for the other file sets
that did not get installed the first time around. 

After all file sets were installed I did encounter several other
problems before I could get the system running, but since the
installation process aborted, I'm not sure if those would have 
occured if the process had worked correctly. If it helps, this 
is on a machine w/ 128MB RAM.

I would be willing to re-install NetBSD if someone can make a more
recent snapshot that has some fixes in it (actually, I guess all 
I would need would be an updated set of boot images if I only want
to verify the installation process works well...).