Subject: RE: i386 20000213 snapshot glitches
To: '' <>
From: Tran, Hoang <Hoang.Tran@Cognos.COM>
List: current-users
Date: 02/24/2000 16:35:54

I ran into the 1st problem with console message about "/"
being full described below. I also tried David's 1st suggestion 
and pax didn't work at all.

Can someone else what I need to do to install this snapshot



-----Original Message-----
From: David Brownlee []
Sent: Monday, February 21, 2000 4:32 AM
To: John Nemeth
Subject: Re: i386 20000213 snapshot glitches

	"/" being full:
		I believe pax honours the TMPDIR environment variable.
		Could you try setting it to /mnt/tmp before running

	MAKEDEV needing grep:
		This sounds distinctly bogus, could you submit a PR?
		Sounds like it was a non exportable snapshot - try
		extracting secr.tgz after install.


On Sun, 20 Feb 2000, John Nemeth wrote:

>      I just tried installing the -current i386 20000213 snapshot.
> There were a few glitches with it.  I used sysinst and let it do a
> clean install (wiping the drive).  The first problem was that pax
> wasn't able to unpack "base.tgz" cleanly.  It started complaining about
> not being able to store the modes of directories that it was creating
> and there were console messages about "/" being full.  From this, I
> deduced that "/tmp" wasn't big enough.  I was able to install the
> system, by clobbering anything on the RAM disk that wasn't needed at
> that point and manually unpacking "base.tgz".  The second problem was
> that MAKEDEV complained about not being able to find "grep".  And
> finally, telnet complains about not being able to find ""
> making it useless.  BTW, it would be nice if instructions for enabling
> a.out compatibility were placed in the snapshot directory.