Subject: Re: vi update?
To: Peter Seebach <>
From: Jason Thorpe <>
List: current-users
Date: 02/19/2000 17:58:19
On Sat, 19 Feb 2000 17:23:00 -0600 (Peter Seebach) wrote:

 > Currently, the other *BSD's, and BSD/OS, are using nvi; I would rather avoid
 > that gratuitous incompatability.

I think OpenBSD switched to VIM, but I think that was because one of the
OpenBSD developers is some sort of die-hard VIM fan... and, well, I've never
really accused them of making good engineering decisions :-)

Personally, I'd like to integrate the nvi-1.79 that's in the BSD/OS

The code in BSD/OS is redistributable according to the license on the
individual source files ... if the nvi-1.79 in BSD/OS has a Berkeley-like
license, I say "shar it up and beam me a copy!"

        -- Jason R. Thorpe <>