Subject: Re: gimp-current package
To: None <>
From: Bernd Sieker <>
List: current-users
Date: 02/15/2000 11:09:36
On 14.02.00, 23:23:58, Peter Seebach wrote:
> Anyone got gimp-1.1.13 (gimp-current) working?
> I get
> Shared object "" not found
> ** WARNING **: wire_read: unexpected EOF (plug-in crashed?)
> /usr/X11R6/lib/gimp/1.1/modules/ Undefined PLT symbol "gimp_color_selector_register" (reloc type = 7, symnum = 6)
> I apparently need mpeg, but I did notice that it started when I didn't have
> all the modules built.  Is this failure due to lack of mpeg?

No, apparently this is due to compiler/linker/libtool-lossage in

This has been reported some weeks ago on tech-toolchain, and I think I
read something about upgrading to a newer libtool, I'm not an expert
in toolchain-matters, but I hope this fixes it.

The problem also occurs with several apache-modules. (php-mysql, and

You best bet for gimp is probably to install an a.out-binary-package
under /emul/aout/

> -s

Bernd Sieker

Unix, the solution to the W2k problem.