Subject: gimp-current package
To: None <>
From: Peter Seebach <>
List: current-users
Date: 02/14/2000 23:23:58
Anyone got gimp-1.1.13 (gimp-current) working?

I get

Shared object "" not found

** WARNING **: wire_read: unexpected EOF (plug-in crashed?)
/usr/X11R6/lib/gimp/1.1/modules/ Undefined PLT symbol "gimp_color_selector_register" (reloc type = 7, symnum = 6)

I apparently need mpeg, but I did notice that it started when I didn't have
all the modules built.  Is this failure due to lack of mpeg?