Subject: Re: NFS breakage...?
To: Frank van der Linden <>
From: Manuel Bouyer <>
List: current-users
Date: 02/14/2000 20:48:03
On Mon, Feb 14, 2000 at 04:01:49PM +0100, Frank van der Linden wrote:
> On Mon, Feb 14, 2000 at 09:47:28AM -0500, Matt Bell wrote:
> > 
> > Anything new on this nfs problem. I am getting an Input/Output error when
> > trying to mount a 
> > dir with this in my /etc/exports:
> > 
> > /usr/X11R6   -ro   laptop
> > 
> > Both machines are 1.4S
> Did this work for you before? If so, when was the last known date that
> it worked for you?

I got a similar problem when I updated my i386 last week.
This machine exports /home/ to a solaris machine.
After upgrade the solaris machine is getting 'stale NFS file handle' when
trying to mount /home/ A mount from a linux box fails as well
but the error message is quite useless (I believe linux's mount knows
only one error message :).
Changing the export line to '/home -alldirs' worked around the problem,
I didn't have time to investigate yet (/home is the root of a partition).

Manuel Bouyer <>