Subject: upgrading 11/23/99 to current
To: None <>
From: Wolfgang Rupprecht <>
List: current-users
Date: 02/10/2000 13:13:27
Someone please jog my memory, which of the toolchain do I need to
upgrade first so that I can upgrade a 11/23/99 (then current) sparc
system to today's current?

I already upgraded "make" and "conf" to current.  I'm still seeing
these compile errors (both when compiling a kernel and on some of the
utilities after ~12hrs compile time on an ss5.)

In file included from ../../../../../crypto-us/sys/netinet6/esp_input.c:66:
../../../../netinet6/icmp6.h:3: #error "wrong include file - include netinet/icmp6.h instead"
mkdep: compile failed.

       Wolfgang Rupprecht <>
DGPS signals via the Internet