Subject: 1.4.2_ALPHA on Alphas
To: None <>
From: Hal Murray <>
List: current-users
Date: 01/13/2000 03:31:28
Sorry I didn't get to this sooner.  I'm using the bits from Dec 21.  

I'm booting from floppies, expecting to install things via FTP. 


First, I tried a 600 MHz Miata.  Near the end of the startup sequence, 
I see this message:
  WARNING: can't figure what device matches "DVA 0 0 0 0 0 0 0"
Then it asks me if my terminal is a VT100.  It is, so I hit RETURN.

Nothing happens after that.  Whatever I type gets echoed but nothing 

1.4 runs on this machine.  Most of the slots are full of network 
cards.  No display.  One slot has a SCSI card in it.

I'm using a real VT100 so something interesting could have scrolled 
off the top of the screen.  I can capture that if I shuffle some 
cables around. 


Next, I tried an XP1000.  It printed the same warning but kept going 
after I hit RETURN to the VT100 question.

I couldn't get the builtin Tulip to work.  I tried several media 
types, but never got ping to work.  It's connected to a 10/100 port 
on a switch.  The only interesting message I see is "de0: enabling 
10baseT port" when I tried auto.  I didn't triple check things.

I did get through formatting the disk.  Things seem generally happy.  
Obviously it wasn't working very hard. 

Anybody recognize anything in here?  Is there something I should