Subject: umodem vs. 1.4.1
To: None <>
From: John Nemeth <>
List: current-users
Date: 12/07/1999 16:59:13
     After noteing that umodem.c was included with the 1.4.1 kernal
source, I added umodem to my config file and created the device files,
to try it.  After I rebooted, I got this:

umodem0 at uhub0 port 1 configuration 2 interface 0
umodem0: Diamond Multimedia Systems, Inc. SupraExpress 56e USB V.90, rev 1.00/1.00, addr 2, iclass 2/2

Which was a promising sign.  However, I didn't get much further.  After
poking around, I discovered that umodem.c was only a stub.  So, I added
the appropriate lines to conf.c and grabbed the -current version of
umodem.c.  But, that version doesn't compile under 1.4.1.  Is there any
chance of getting umodem to work in 1.4.1?