Subject: Re: Adaptec 1502 & scanning
To: Bernd Sieker <bsieker@TechFak.Uni-Bielefeld.DE>
From: Thomas Klausner <>
List: current-users
Date: 11/22/1999 12:04:25

Mutt made be believe that Bernd Sieker wrote:
> On 21.11.99, 22:42:21, Thomas Klausner wrote:
> > Was anyone successful in scanning with such a controller? I have a
> > Microtek E3 attached to it, and tried using pkgsrc/graphics/sane with
> > /dev/ss0, but "scanimage -L" just hangs, doesn't even react to "kill
> > -9". I deleted all other scanners from /usr/X11R6/etc/sane.d/dll.conf,
> > still no luck.  Any hints?
> On NetBSD, scanners work best with sane, when not using the scanner
> specific ssX devices, but rather the raw scsi "unknown" devices ukX.
> I have a 1502, but currently only use it with an EXABYTE tape drive,
> but also had a scanner working fine on it.

Exchanging ss by uk in my kernel config didn't change much, only the
booting message. "scanimage -L" still hangs :-(

By the way, on 1.4.1 the boot message for "ss? at scsibus?" seems to
be missing a newline at the end.

Any more hints?


Thomas Klausner -
Der Horizont vieler Menschen ist ein Kreis mit Radius Null -- und
das nennen sie ihren Standpunkt. (found on /.)