Subject: configure scripts no longer work?
To: #List NetBSD current users <current-users@NetBSD.ORG>
From: Paul Goyette <>
List: current-users
Date: 10/15/1999 18:15:29
I just updated to 1.4L (as of Monday, 10/11), and I tried to install the
sysutils/amanda-common package and got the following error messages:

===>  Configuring for amanda-common-2.4.1p1
creating cache ./config.cache
checking host system type... i386--netbsd
checking target system type... i386--netbsd
checking build system type... i386--netbsd
checking config.cache system type... different
configure: error: you must remove config.cache and restart configure
*** Error code 1

*** Error code 1

*** Error code 1


I've tried the suggested "...remove config.cache..." but it didn't

Anyone got any hints?

|   Paul Goyette  | PGP DSS Key fingerprint:  | E-mail addresses:     |
| Network Engineer|  BCD7 5301 9513 58A6 0DBC |    |
| & kernel hacker |  91EB ADB1 A280 3B79 9221 | |