Subject: Re: CVSsing methodology
To: None <>
From: Geoff Wing <>
List: current-users
Date: 09/28/1999 01:28:31
Laine Stump <> typed:
:At 10:19 AM 9/27/99 -0800, Adam Wight wrote:
:>   Once it is installed, a line like the following can be used to
:>synchronize your CVS tree:
:>rsync -z --delete -r rsync:// NetBSD-CVS/
:I don't know what the right command is, but this isn't it. I also tried
:something more realistic:

:rsync -z --delete -r \
:			NetBSD-cvsroot/

% rsync [options] <localdirectory>
% rsync [options] rsync:// <localdirectory>

The above are alternate ways of specifying that rsync should use the
rsync protocol over port 873.  This is quite different to having rsync
use rsh or something else (e.g. via "-e ssh").  Suggestion could also
be made to look in the rsync man page at the "-l" "-t" options (or
just use something like "-az --delete")

:as well as changing anonymous@ftp to anoncvs@anoncvs. Neither of these
:worked - they gave permission denied errors.

Geoff Wing : <>     Work URL:
Rxvt Stuff : <>      Ego URL :
Zsh Stuff  : <>       Phone   : (Australia) 0413 431 874