Subject: Re: Heavy /dev/lpt use burdens system.
To: None <>
From: Ken Hornstein <>
List: current-users
Date: 09/10/1999 17:04:44
>I guess I don't understand what people seem to think is wrong with the
>interruptful version of the driver.

This was back a while ago (maybe 1.2 time frame), but I had serious data
corruption problems with the interruptful version (and last time I looked,
there hasn't been anything that changed in lpt that would obviously fix
the problem I was having).

What would happen is that one of the characters would end up as either
the next character or the previous character (I devises some PostScript
magic to finally quantify the problem).  The polling version worked fine.

I still have that hardware.  Maybe I'll finally get time to upgrade and
then try it out with 1.4.1.