Subject: pkg_install update problems
To: None <>
From: Paul Newhouse <>
List: current-users
Date: 09/03/1999 01:14:42
platform i386

When told:

  ===>  Validating dependencies for port2pkg-1.1
  Your package tools need to be updated to 1999/08/19 versions.
  The installed package tools were last updated on 1999/05/15.
  Please make and install the pkgsrc/pkgtools/pkg_install package.

I go to  pkgsrc/pkgtools/pkg_install and do "make && make install"
and also "make post_install".  Trying the above over again I get
the same messages.  What am I doing wrong?