Subject: Re: I am new to elf systems
To: Manuel Bouyer <>
From: Tamer Ziady <>
List: current-users
Date: 08/30/1999 03:10:12
At 11:36 AM -0400 8/29/99, Manuel Bouyer wrote:
>On Sat, Aug 28, 1999 at 06:59:07PM -0400, Tamer Ziady wrote:
>> Hello all;
>> 	I installed netbsd-current on a sun4m and all seams well; except
>> for fvwm2, and windowmaker and a few other apps which complain about there
>> is no in fvwm's case and with wmaker. Now I know that the
>> netbsd-current uses elf, can someone point me on how to make these binaries
>> work under current.  Thanks plenty.
>I suspect you installed 1.4 packages, rigth ?
>The easiest way would be to recompile these from pkgsrc on your -current

Those packages where compiled on the new current. I fixed the problem with
set LD_LIBRARY_PATH in my wrapper scripts for all proggies that where
having this problem.


"Some people dance to the beat of a different drummer, and some people tango!"