Subject: Re: how to solve it the pppd 2.3.9 pap-screte
To: Chan Yiu Wah <>
From: Frederick Bruckman <>
List: current-users
Date: 08/27/1999 08:22:55
On Fri, 27 Aug 1999, Chan Yiu Wah wrote:

> I recently updated my i386 system upto Aug 25, 1999.  After that, my pppd 
> script (2.3.5) won't work for me any more.  The message is as followings.  
> Can anyone help to solve it.  Thanks.
> Clarence
> ======= message (pppd 2.3.9) =======
> pppd: The remote system is required to authenticate itself but I
> pppd: couldn't find any secret (password) which would let it use an IP address.
> ======= message (pppd 2.3.9) =======

The "noauth" option should take care of that. If this is a dial-up
connection to an isp, you don't really expect the terminal server to
provide a password for your computer, anyway. There are some
conditions in the previous version of pppd where "noauth" is implied,
but I was never clear on what they were exactly. Obviously, you can't
count on that anymore.