Subject: Re: how to solve it the pppd 2.3.9 pap-screte
To: Chan Yiu Wah <>
From: David Maxwell <>
List: current-users
Date: 08/27/1999 11:04:44
On Fri, Aug 27, 1999 at 08:57:31PM +0800, Chan Yiu Wah wrote:
> Hello,
> I recently updated my i386 system upto Aug 25, 1999.  After that, my pppd 
> script (2.3.5) won't work for me any more.  The message is as followings.  
> Can anyone help to solve it.  Thanks.
> Clarence
> ======= message (pppd 2.3.9) =======
> pppd: The remote system is required to authenticate itself but I
> pppd: couldn't find any secret (password) which would let it use an IP address.
> ======= message (pppd 2.3.9) =======

Did you do the update using sysinst, or manually? Sysinst could have
moved your /etc to /etc.old

Did you miss copying your /etc.old/ppp into the new /etc?

David Maxwell,| -->
All this stuff in twice the space would only look half as bad!
					      - me