Subject: Re: pkg_install
To: Bob Nestor <>
From: Julian Coleman <>
List: current-users
Date: 08/23/1999 14:25:14
Bob Nestor wrote:
> I'm sure this one is obvious, but I'm stumped.  While building some
> packages I get a message that my pkg_install is out of date and I need to 
> do a make install in pkgsrc/pkgtools/pkg_install.  But when trying to do 
> that I get a message that pkg_install is already upto date.  What's the 
> magic to get this to work?

It appeared that the change to the packages makefile and the change to the
pkg_install package happened on either side of a sup scan.  Thus, on Friday
last week, I saw this same problem.  On Saturday, sup downloaded the new
pkg_install package (19990819) and I could install packages again.  Can you
try running sup again?


                         Of course it runs NetBSD
memcpy(p, ptr, size); } return p; so if it got that far, presumably the required memory was found and allocated by the imalloc.. Any suggestions on how to proceed? Cheers, Patrick