Subject: Re: pkg_install
To: None <>
From: Ken Nakata <>
List: current-users
Date: 08/23/1999 23:34:46
On Mon, 23 Aug 1999 06:27:44 -0500, Bob Nestor <> wrote:
> I'm sure this one is obvious, but I'm stumped.  While building some 
> packages I get a message that my pkg_install is out of date and I need to 
> do a make install in pkgsrc/pkgtools/pkg_install.  But when trying to do 
> that I get a message that pkg_install is already upto date.  What's the 
> magic to get this to work?

Well, the obvious: Are you sure your pkgsrc tree is up to date?