Subject: Re: pciide changes & promise pciide support
To: Manuel Bouyer <>
From: Hal Murray <>
List: current-users
Date: 08/10/1999 15:05:42
I've got a a PC with the Promise Ultra33 card and another with the 
Promise Ultra66 card.  They are running 1.4.

Will your new code work with 1.4 or does it need -current?

If it works on 1.4, I should be able to give things a quick test.