Subject: Re: Upgrade bad for s/key login?
To: None <>
From: Geoff Wing <>
List: current-users
Date: 06/01/1999 03:31:23
Manuel Bouyer <> typed:
:On Fri, May 28, 1999 at 06:47:27PM +0100, Julian Coleman wrote:
:> Having upgraded from 1.3.2 to 1.4 (Sparc 4), I find that I can no longer
:> log in using s/key.   The one time password that I generated under 1.3.2
:> doesn't work under 1.4 (I'm stuck at 61).  I tried to generate a new
:> list under 1.4 and the one time password for challenge 61 is different from
:> the 1.3.2 one but still doesn't work.  Any thoughts? (Apart from generate
:> a new list when I'm back at the machine.)  Is s/key supposed to work through
:> upgrades?

On one machine, skey gives me a different list of responses to that from
early 1997.  The early 1997 list still works.  The current list of responses
doesn't.  When this is fixed then I can think up a new set of passwords for
my machines :-)
Geoff Wing   <>            Mobile : (Australia) 0413 431 874
Work URL:   Ego URL: