Subject: Re: -current to 1.4
To: Nigel Reed <>
From: Perry E. Metzger <>
List: current-users
Date: 05/14/1999 10:10:32
"Nigel Reed" <> writes:
> I'm currently running an old -current from Feb 16 and was wondering if there
> is a sure fire way to get to 1.4 with little pain.
> Would it be enough to sup and compile at this stage ?

You'll get some pain, but you can probably figure out how to get past
it by hand.

Be sure to make the world TWICE. Also be sure to upgrade your /etc.

Myself, I'd just download and install if I had a reasonably fast link
and then make build, but that's just my tastes.