Subject: 1.4_BETA i386 sysinst issues
To: None <current-users@NetBSD.ORG>
From: Michael K. Sanders <>
List: current-users
Date: 04/30/1999 16:33:47
While I'm thinking about it, here are some issues I've noticed using the
i386 1.4_BETA sysinst.

I was originally going to install the binary sets via NFS, but an error
ocurred with the mount, so I decided to use FTP from the same local
server.  The options presented after the failure don't seem to include
a 'choose another media for installation' option (unless 'try again' 
really means go back to the media selection stage and try again, and
not 'try the NFS mount again').

So I chose to give up, and then installed the sets with the 'Install
additional sets' option from the main menu.  That worked fine, but
after it finished, the message displayed told me that my upgrade
was successful.  It looks like the wrong message is being shown.

After not being able to boot, I tried another installation with the
drive disabled in the BIOS.  sysinst obviously can't determine the
geometry from the BIOS in this case, and displays a message about
it, but that message says:

    The physical geometry is Lylinders 16 sectors 63 heads

Something's wrong there.

After partitioning the disk, I tried entering 'AC21600H' as the label
instead of the default 'mydisk' and sysinst hung.  Is that too long
or something?

That's it for now.