Subject: New system wedged again... And, more info.
To: None <>
From: Mason Loring Bliss <>
List: current-users
Date: 04/09/1999 23:41:54
Hi again. The new system at work seems to have wedged again. This time it's
definitely not RPC services in inetd.conf still being enabled or anything
to do with hosts.allow not having sufficient permissions.

FWIW, the machine can respond to extended flood pings over a 10 megabit
switch without dropping anything. It's simply not answering on any TCP

Also, FWIW, I noticed something odd when I ran "uptime". It didn't return,
and I couldn't kill it. It was like it had hung in the kernel somewhere.
I tried "w" on another terminal, and that hung as well. I did "ps ax" on
another terminal, and *that* hung. By this time response times were starting
to slow. I typed "shutdown -r now" and before hitting enter popped over to
a window that was running "top," but by that time it was all over, and I
was left staring at a hung machine.

If it's put into service, the box will have to handle mad amounts of mail,
most of it happening during hours when most folks in Africa, Europe, and
further east are awake, and there won't be anyone around to reset the
thing when it decides to wedge.

Any ideas? This is running off of the 1.4_ALPHA snapshot, and is still
running the GENERIC kernel.


PS: I get the following when I try to ssh in from another box on the same
network. The connection seems to be opening, but it's like nothing happens
with it once it's open.

be /home/mason$ ssh -v satserv1
SSH Version 1.2.25 [i386--netbsd], protocol version 1.5.
Compiled with RSAREF. Reading configuration data /etc/ssh_config ssh_connect: getuid 1000 geteuid 1000 anon 1 Connecting to satserv1 [x.x.x.x] port 22. Connection established.

Mason Loring Bliss             ((  "In the drowsy dark cave of the mind dreams  ))  build  their nest  with fragments  dropped ((   from day's caravan." - Rabindranath Tagore